summaryrefslogtreecommitdiffstats
path: root/abs/extra/libva/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libva/PKGBUILD')
-rw-r--r--abs/extra/libva/PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/abs/extra/libva/PKGBUILD b/abs/extra/libva/PKGBUILD
index 16cb53c..dcd999f 100644
--- a/abs/extra/libva/PKGBUILD
+++ b/abs/extra/libva/PKGBUILD
@@ -1,20 +1,24 @@
-# $Id: PKGBUILD 96203 2010-10-19 09:46:04Z ibiru $
+# $Id$
# Maintainer : Ionut Biru <ibiru@archlinux.org>
pkgname=libva
-pkgver=1.0.6
+pkgver=1.0.7
pkgrel=1
pkgdesc="Video Acceleration (VA) API for Linux"
arch=('i686' 'x86_64')
url="http://freedesktop.org/wiki/Software/vaapi"
license=('MIT')
-depends=('libgl' 'libdrm' 'libxfixes')
+depends=('libgl' 'libdrm>=2.4.23' 'libxfixes')
makedepends=('mesa')
optdepends=('vdpau-video: VDPAU backend for VA API')
options=('!libtool')
-source=(http://cgit.freedesktop.org/libva/snapshot/${pkgname}-${pkgver}.tar.bz2)
+source=(http://cgit.freedesktop.org/libva/snapshot/${pkgname}-${pkgver}.tar.bz2
+ libva-dont-install-tests.patch)
+md5sums=('3903b0463e2892f8afbd631daa5619ae'
+ '0a9bd14c36545c0e9819dfe32ea80f41')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
+ patch -Np0 -i "${srcdir}/libva-dont-install-tests.patch"
./autogen.sh
./configure --prefix=/usr \
--enable-i965-driver \
@@ -29,6 +33,4 @@ package() {
}
# vim:set ts=2 sw=2 et:
-md5sums=('c4680eb0d9004c72cd6e4de45cf479cf'
- '88f1142a1f437f2de7d8e9fd50c5b33c')
-md5sums=('c4680eb0d9004c72cd6e4de45cf479cf')
+