summaryrefslogtreecommitdiffstats
path: root/abs/extra/lynx/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/lynx/PKGBUILD')
-rw-r--r--abs/extra/lynx/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/lynx/PKGBUILD b/abs/extra/lynx/PKGBUILD
new file mode 100644
index 0000000..326e3ee
--- /dev/null
+++ b/abs/extra/lynx/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 9279 2008-08-17 05:59:10Z allan $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+pkgname=lynx
+pkgver=2.8.6
+pkgrel=2
+pkgdesc="A text browser for the World Wide Web"
+url="http://lynx.isc.org/"
+arch=(i686 x86_64)
+license=('GPL')
+depends=('ncurses' 'openssl')
+source=(http://lynx.isc.org/release/${pkgname}${pkgver}.tar.gz)
+url="http://lynx.isc.org"
+backup=('etc/lynx.cfg')
+md5sums=('c1346198ae99302cc26763d89f89a239')
+
+build() {
+ cd $startdir/src/${pkgname}2-8-6
+ ./configure --prefix=/usr --sysconfdir=/etc --with-ssl --enable-nls \
+ --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}