summaryrefslogtreecommitdiffstats
path: root/abs/extra/make/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/make/PKGBUILD')
-rw-r--r--abs/extra/make/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/make/PKGBUILD b/abs/extra/make/PKGBUILD
new file mode 100644
index 0000000..a908e6e
--- /dev/null
+++ b/abs/extra/make/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: judd <jvinet@zeroflux.org>
+pkgname=make
+pkgver=3.81
+pkgrel=4
+pkgdesc="GNU make utility to maintain groups of programs"
+arch=(i686 x86_64)
+url="http://www.gnu.org/software/make"
+license=('GPL')
+groups=('base-devel')
+depends=('glibc' 'bash')
+source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('a4e9494ac6dc3f6b0c5ff75c5d52abba')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}