summaryrefslogtreecommitdiffstats
path: root/abs/extra/mkvtoolnix/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/mkvtoolnix/PKGBUILD')
-rw-r--r--abs/extra/mkvtoolnix/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/mkvtoolnix/PKGBUILD b/abs/extra/mkvtoolnix/PKGBUILD
new file mode 100644
index 0000000..21681a9
--- /dev/null
+++ b/abs/extra/mkvtoolnix/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 41916 2009-06-07 23:34:29Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: 03/08/04 <lefungus@altern.org>
+
+pkgname=mkvtoolnix
+pkgver=2.9.8
+pkgrel=1
+pkgdesc="Set of tools to create, edit and inspect Matroska files"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://www.bunkus.org/videotools/mkvtoolnix/index.html"
+depends=('libmatroska>=0.8.1' 'flac>=1.1.4' 'libvorbis' 'wxgtk>=2.8.0.1' 'file' 'boost' 'lzo2')
+source=("http://www.bunkus.org/videotools/${pkgname}/sources/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('7b049aa43c6b39dfcb19f5a46d5574ac')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}/
+ ./configure --prefix=/usr \
+ --with-boost-libdir=/usr/lib
+ make || return 1
+ make DESTDIR=${pkgdir}/ install
+}