summaryrefslogtreecommitdiffstats
path: root/abs/extra/mythfeed/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/mythfeed/PKGBUILD')
-rw-r--r--abs/extra/mythfeed/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/mythfeed/PKGBUILD b/abs/extra/mythfeed/PKGBUILD
new file mode 100644
index 0000000..9f634df
--- /dev/null
+++ b/abs/extra/mythfeed/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=mythfeed
+pkgver=0.06c
+pkgrel=1
+pkgdesc="Unofficial MythTV plugin to allow selection of internet flash media sources"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://www.mythfeed.sourceforge.net"
+depends=('mythtv' 'firefox' 'flashplugin' 'python')
+makedepends=('qt')
+install=mythfeed.install
+source=('http://softlayer.dl.sourceforge.net/project/mythfeed/mythfeed/0.06c/mythfeed.06c.tar.gz')
+
+build() {
+ mkdir -p $startdir/pkg/usr/bin
+ mkdir -p $startdir/pkg/etc/cron.daily
+ mkdir -p $startdir/pkg/home/mythtv/
+ mkdir -p $startdir/pkg/usr/share/mythtv/
+ cp trailers $startdir/pkg/etc/cron.daily/
+}