summaryrefslogtreecommitdiffstats
path: root/abs/extra/neon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/neon/PKGBUILD')
-rw-r--r--abs/extra/neon/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/neon/PKGBUILD b/abs/extra/neon/PKGBUILD
new file mode 100644
index 0000000..4aa3802
--- /dev/null
+++ b/abs/extra/neon/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 10269 2008-08-25 13:23:04Z andyrtr $
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
+# KEEP LIBTOOL FILES!
+pkgname=neon
+pkgver=0.28.3
+pkgrel=2
+pkgdesc="HTTP and WebDAV client library with a C interface"
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL')
+depends=('openssl>=0.9.8g-4' 'heimdal>=1.2.1' 'zlib' 'expat>=2.0.1' 'db>=4.7.25')
+url="http://www.webdav.org/neon/"
+source=(http://www.webdav.org/neon/${pkgname}-${pkgver}.tar.gz)
+md5sums=('47599a328862ce64ac3c52726d6daa12')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --with-ssl --with-expat --enable-shared --disable-static
+ make || return 1
+ make DESTDIR=${pkgdir} install
+}