summaryrefslogtreecommitdiffstats
path: root/abs/extra/nvram-wakup/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/nvram-wakup/PKGBUILD')
-rwxr-xr-xabs/extra/nvram-wakup/PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/abs/extra/nvram-wakup/PKGBUILD b/abs/extra/nvram-wakup/PKGBUILD
new file mode 100755
index 0000000..057606b
--- /dev/null
+++ b/abs/extra/nvram-wakup/PKGBUILD
@@ -0,0 +1,15 @@
+pkgname=nvram-wakup
+pkgver=1.1
+pkgrel=1
+pkgdesc="set the wakeup time of the localpc"
+license="GPL"
+arch=(i686)
+url="http://sourceforge.net/projects/nvram-wakeup/"
+source=("http://downloads.sourceforge.net/project/nvram-wakeup/nvram-wakup-1.1.tar.gz?use_mirror=kent")
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ make || return 1
+ make prefix=$startdir/pkg/usr install
+}
+