summaryrefslogtreecommitdiffstats
path: root/abs/extra/ocaml-ctypes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/ocaml-ctypes/PKGBUILD')
-rw-r--r--abs/extra/ocaml-ctypes/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/abs/extra/ocaml-ctypes/PKGBUILD b/abs/extra/ocaml-ctypes/PKGBUILD
index 66a5721..df374a8 100644
--- a/abs/extra/ocaml-ctypes/PKGBUILD
+++ b/abs/extra/ocaml-ctypes/PKGBUILD
@@ -3,17 +3,17 @@
# Contributor: Armin K. <krejzi at email dot com>
pkgname=ocaml-ctypes
-pkgver=0.10.2
-pkgrel=1
+pkgver=0.11.5
+pkgrel=2
pkgdesc="Library for binding to C libraries using pure OCaml"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://github.com/ocamllabs/ocaml-ctypes"
license=('MIT')
-depends=('ocaml=4.04.0' 'libffi')
-makedepends=('ocaml-findlib')
+depends=('ocaml=4.06.0' 'libffi')
+makedepends=('ocaml-findlib' 'ocaml-compiler-libs')
options=('!strip' '!makeflags')
source=($pkgname-$pkgver.tar.gz::https://github.com/ocamllabs/ocaml-ctypes/archive/$pkgver.tar.gz)
-sha256sums=('9888667de03c330d3845e8ded0df53f9e1d234be2c3696517a1e98e176116cea')
+sha256sums=('ee0f9a61cdc9bd3de7dc6f605d556533536e27694f5e2ea9bf25f76f74f68f98')
build() {
cd "$srcdir/$pkgname-$pkgver"