summaryrefslogtreecommitdiffstats
path: root/abs/extra/phpmyadmin/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/phpmyadmin/PKGBUILD')
-rwxr-xr-xabs/extra/phpmyadmin/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/extra/phpmyadmin/PKGBUILD b/abs/extra/phpmyadmin/PKGBUILD
new file mode 100755
index 0000000..41999db
--- /dev/null
+++ b/abs/extra/phpmyadmin/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=phpmyadmin
+_dlversion=2.9.1.1
+pkgver=$(echo ${_dlversion} | sed 's/-//')
+pkgrel=35
+pkgdesc="A PHP and hence web-based tool to administrate MySQL over the WWW"
+arch=(i686 x86_64)
+url="http://www.phpmyadmin.net"
+depends=('php' 'mysql')
+backup=(data/srv/httpd/htdocs/phpMyAdmin/config.inc.php)
+source=(http://easynews.dl.sourceforge.net/sourceforge/${pkgname}/phpMyAdmin-${_dlversion}-all-languages.tar.bz2)
+
+build() {
+ _instdir=${startdir}/pkg/data/srv/httpd/htdocs/phpMyAdmin
+ mkdir -p ${_instdir}
+ cd ${_instdir}
+ cp -ra ${startdir}/src/phpMyAdmin-${_dlversion}-all-languages/* .
+
+}