summaryrefslogtreecommitdiffstats
path: root/abs/extra/pycrypto/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/pycrypto/PKGBUILD')
-rw-r--r--abs/extra/pycrypto/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/pycrypto/PKGBUILD b/abs/extra/pycrypto/PKGBUILD
new file mode 100644
index 0000000..2801337
--- /dev/null
+++ b/abs/extra/pycrypto/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 17322 2008-10-28 12:29:19Z douglas $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Kritoke <kritoke@gamebox.net>
+
+pkgname=pycrypto
+pkgver=2.0.1
+pkgrel=3
+pkgdesc="A collection of cryptographic algorithms and protocols, implemented for use from Python."
+arch=(i686 x86_64)
+depends=('python' 'gmp')
+url="http://www.amk.ca/python/code/crypto.html"
+license=(GPL)
+source=(http://www.amk.ca/files/python/crypto/${pkgname}-${pkgver}.tar.gz)
+md5sums=('4d5674f3898a573691ffb335e8d749cd')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ python setup.py build install --root=${startdir}/pkg
+}