summaryrefslogtreecommitdiffstats
path: root/abs/extra/pyorbit/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/pyorbit/PKGBUILD')
-rw-r--r--abs/extra/pyorbit/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/pyorbit/PKGBUILD b/abs/extra/pyorbit/PKGBUILD
new file mode 100644
index 0000000..60f8f34
--- /dev/null
+++ b/abs/extra/pyorbit/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 16716 2008-10-22 02:39:42Z allan $
+# Mantainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=pyorbit
+pkgver=2.24.0
+pkgrel=3
+pkgdesc="Python bindings for ORBit2"
+arch=(i686 x86_64)
+license=('LGPL')
+url="http://www.pygtk.org"
+depends=('python>=2.5.2' 'orbit2>=2.14.16')
+makedepends=('pkgconfig')
+options=('!libtool')
+source=(http://ftp.gnome.org/pub/GNOME/sources/pyorbit/2.24/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('574593815e75ee6e98062c75d6d1581f')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install
+}