summaryrefslogtreecommitdiffstats
path: root/abs/extra/pyrex/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/pyrex/PKGBUILD')
-rw-r--r--abs/extra/pyrex/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/pyrex/PKGBUILD b/abs/extra/pyrex/PKGBUILD
new file mode 100644
index 0000000..4242fb9
--- /dev/null
+++ b/abs/extra/pyrex/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 11841 2008-09-05 01:20:00Z douglas $
+# Contributor: Arjan timmerman <arjan@soulfly.nl>
+# Contributor: Link Dupont <link@subpop.net>
+# Maintainer: Douglas Soares de Andrade <douglas@archlinux.org>
+
+pkgname=pyrex
+pkgver=0.9.8.5
+pkgrel=1
+pkgdesc="Language for writing Python extension modules"
+arch=("i686" "x86_64")
+url="http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/"
+license=""
+depends=('python>=2.5')
+source=(http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/Pyrex-${pkgver}.tar.gz)
+
+md5sums=('3b3d8397c2c9a58fc59a90e2b49c651a')
+
+build() {
+ cd ${startdir}/src/Pyrex-${pkgver}
+ python setup.py install --root=${startdir}/pkg --prefix=/usr
+}