summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-geoip/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/python-geoip/PKGBUILD')
-rw-r--r--abs/extra/python-geoip/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/python-geoip/PKGBUILD b/abs/extra/python-geoip/PKGBUILD
new file mode 100644
index 0000000..9def348
--- /dev/null
+++ b/abs/extra/python-geoip/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 29760 2009-03-12 10:07:44Z douglas $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=python-geoip
+pkgver=1.2.4
+pkgrel=1
+pkgdesc="Python bindings for the GeoIP IP-to-country resolver library."
+arch=(i686 x86_64)
+url="http://www.maxmind.com/app/python"
+license=('LGPL')
+depends=('python>=2.5' 'geoip')
+source=(http://www.maxmind.com/download/geoip/api/python/GeoIP-Python-${pkgver}.tar.gz)
+replaces=('geoip-python')
+provides=('geoip-python')
+
+build() {
+ cd ${startdir}/src/GeoIP-Python-${pkgver}
+ python setup.py build install --root=${startdir}/pkg
+}
+md5sums=('50f820d854476efaf3b7af733ffe4236')