summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-imaging/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/python-imaging/PKGBUILD')
-rw-r--r--abs/extra/python-imaging/PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/abs/extra/python-imaging/PKGBUILD b/abs/extra/python-imaging/PKGBUILD
index e469a94..f947154 100644
--- a/abs/extra/python-imaging/PKGBUILD
+++ b/abs/extra/python-imaging/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-imaging
pkgver=1.1.7
-pkgrel=2
+pkgrel=4
pkgdesc="PIL. Provides image processing capabilities for python"
arch=('i686' 'x86_64')
url="http://www.pythonware.com/products/pil/index.htm"
@@ -20,6 +20,7 @@ md5sums=('fc14a54e1ce02a0225be8854bfba478e')
build() {
cd $srcdir/Imaging-$pkgver
+ sed -i "s#JPEG_ROOT\ =\ None#JPEG_ROOT\ =\ \"/opt/libjpeg6/lib\",\ \"/opt/libjpeg6/include\"#" setup.py
python2 setup.py build_ext
}
@@ -38,3 +39,4 @@ package() {
install -Dm644 $srcdir/Imaging-$pkgver/README \
$pkgdir/usr/share/licenses/$pkgname/README
}
+