summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-opengl
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/python-opengl')
-rw-r--r--abs/extra/python-opengl/LICENSE30
-rw-r--r--abs/extra/python-opengl/PKGBUILD31
2 files changed, 0 insertions, 61 deletions
diff --git a/abs/extra/python-opengl/LICENSE b/abs/extra/python-opengl/LICENSE
deleted file mode 100644
index 11d88fb..0000000
--- a/abs/extra/python-opengl/LICENSE
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright (c) 2006-2008 Alex Holkner
-# All rights reserved.
-#
-# Redistribution and use in source and binary forms, with or without
-# modification, are permitted provided that the following conditions
-# are met:
-#
-# * Redistributions of source code must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-# * Redistributions in binary form must reproduce the above copyright
-# notice, this list of conditions and the following disclaimer in
-# the documentation and/or other materials provided with the
-# distribution.
-# * Neither the name of pyglet nor the names of its
-# contributors may be used to endorse or promote products
-# derived from this software without specific prior written
-# permission.
-#
-# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
-# "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
-# LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
-# FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
-# COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
-# INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING,
-# BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
-# LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
-# CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
-# LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN
-# ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
-# POSSIBILITY OF SUCH DAMAGE.
diff --git a/abs/extra/python-opengl/PKGBUILD b/abs/extra/python-opengl/PKGBUILD
deleted file mode 100644
index d0638b1..0000000
--- a/abs/extra/python-opengl/PKGBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# $Id: PKGBUILD 89543 2010-09-01 17:18:01Z remy $
-# Contributor: Josh Taylor <joshtaylor.mail@gmail.com>
-# Contributor: simo <simo@archlinux.org>
-# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
-# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
-
-pkgname=python-opengl
-pkgver=3.0.1
-pkgrel=2
-pkgdesc="The cross platform Python binding to OpenGL and related APIs"
-url="http://pyopengl.sourceforge.net"
-license=('BSD')
-arch=('any')
-depends=('python2' 'tk' 'freeglut' 'setuptools')
-provides=('pyopengl' 'python-pyopengl')
-conflicts=('pyopengl' 'python-pyopengl')
-source=(http://downloads.sourceforge.net/pyopengl/PyOpenGL-${pkgver}.tar.gz
- 'LICENSE')
-md5sums=('221d4a6a0928fcfeef26751370ec5f52'
- '0b53c508a63e5dbaf44cdfb0fa103b3a')
-
-build() {
- /bin/true
-}
-
-package() {
- cd ${srcdir}/PyOpenGL-${pkgver}
- python2 setup.py install --root=${pkgdir} || return 1
- install -Dm644 ${srcdir}/LICENSE \
- ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
-}