summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-pybluez/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/python-pybluez/PKGBUILD')
-rw-r--r--abs/extra/python-pybluez/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/abs/extra/python-pybluez/PKGBUILD b/abs/extra/python-pybluez/PKGBUILD
index 8cdbaf4..27b9b61 100644
--- a/abs/extra/python-pybluez/PKGBUILD
+++ b/abs/extra/python-pybluez/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: cs-cam - me.at.camdaniel.com
pkgname=python-pybluez
-pkgver=0.16
+pkgver=0.18
pkgrel=1
pkgdesc="Python wrapper for the BlueZ Bluetooth stack"
arch=('i686' 'x86_64')
@@ -14,10 +14,11 @@ conflicts=('pybluez')
replaces=('pybluez')
depends=('python' 'bluez')
source=(http://pybluez.googlecode.com/files/PyBluez-$pkgver.tar.gz)
-md5sums=('2ce8ff0dbb94c6be14e92e9968f4c914')
build() {
cd $srcdir/PyBluez-$pkgver
python setup.py install --root=$pkgdir && \
ln -s bluetooth/_bluetooth.so $pkgdir/usr/lib/python2.6/site-packages/_bluetooth.so
}
+
+md5sums=('be8c8ce615c3189fda1aaf3d568314b2')