summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-pybluez/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/python-pybluez/PKGBUILD')
-rw-r--r--abs/extra/python-pybluez/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/python-pybluez/PKGBUILD b/abs/extra/python-pybluez/PKGBUILD
new file mode 100644
index 0000000..8cdbaf4
--- /dev/null
+++ b/abs/extra/python-pybluez/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD,v 1.11 2009/02/12 20:16:22 voidnull Exp $
+# Maintainer: Sergej Pupykin <sergej@aur.archlinux.org>
+# Contributor: cs-cam - me.at.camdaniel.com
+
+pkgname=python-pybluez
+pkgver=0.16
+pkgrel=1
+pkgdesc="Python wrapper for the BlueZ Bluetooth stack"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/pybluez/"
+license=('GPL')
+provides=('pybluez')
+conflicts=('pybluez')
+replaces=('pybluez')
+depends=('python' 'bluez')
+source=(http://pybluez.googlecode.com/files/PyBluez-$pkgver.tar.gz)
+md5sums=('2ce8ff0dbb94c6be14e92e9968f4c914')
+
+build() {
+ cd $srcdir/PyBluez-$pkgver
+ python setup.py install --root=$pkgdir && \
+ ln -s bluetooth/_bluetooth.so $pkgdir/usr/lib/python2.6/site-packages/_bluetooth.so
+}