summaryrefslogtreecommitdiffstats
path: root/abs/extra/pyusb/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/pyusb/PKGBUILD')
-rw-r--r--abs/extra/pyusb/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/extra/pyusb/PKGBUILD b/abs/extra/pyusb/PKGBUILD
new file mode 100644
index 0000000..1922cd8
--- /dev/null
+++ b/abs/extra/pyusb/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Jason Giangrande <jgiangrande@clarku.edu>
+pkgname=pyusb
+pkgver=0.4.1
+pkgrel=1
+pkgdesc="A native Python module written in C which provides USB access."
+arch=('i686' 'x86_64')
+url="http://pyusb.berlios.de/"
+license=('GPL')
+depends=('python' 'libusb')
+source=(http://downloads.sourceforge.net/pyusb/pyusb-$pkgver.tar.gz)
+md5sums=('9576c3e471e40e021fa44f36712bbd04')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ python setup.py install -f --root=$startdir/pkg || return 1
+}