summaryrefslogtreecommitdiffstats
path: root/abs/extra/read-edid/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/read-edid/PKGBUILD')
-rw-r--r--abs/extra/read-edid/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/read-edid/PKGBUILD b/abs/extra/read-edid/PKGBUILD
new file mode 100644
index 0000000..6e6b0b3
--- /dev/null
+++ b/abs/extra/read-edid/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Mateusz Herych <heniekk@gmail.com>
+
+pkgname=read-edid
+pkgver=2.0.0
+pkgrel=2
+pkgdesc="Program that can get information from a pnp monitor"
+arch=('i686' 'x86_64')
+url="http://www.polypux.org/projects/read-edid/"
+license=('GPL')
+depends=('libx86')
+source=(http://www.polypux.org/projects/read-edid/read-edid-$pkgver.tar.gz)
+md5sums=('586e7fa1167773b27f4e505edc93274b')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install || return 1
+
+}