summaryrefslogtreecommitdiffstats
path: root/abs/extra/xautomation/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/xautomation/PKGBUILD')
-rw-r--r--abs/extra/xautomation/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/extra/xautomation/PKGBUILD b/abs/extra/xautomation/PKGBUILD
new file mode 100644
index 0000000..6151353
--- /dev/null
+++ b/abs/extra/xautomation/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: raubkopierer <mail[dot]sensenmann[at]gmail[dot]com>
+
+pkgname=xautomation
+pkgver=1.02
+pkgrel=2
+pkgdesc="Controls X from the command line for scripts, and do 'visual scraping' to find things on the screen."
+url="http://hoopajoo.net/projects/xautomation.html"
+arch=('i686' 'x86_64')
+license=('GPL')
+source=(http://hoopajoo.net/static/projects/$pkgname-$pkgver.tar.gz)
+md5sums=('523198135f7cf7a5324189aef20ac48d')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}