summaryrefslogtreecommitdiffstats
path: root/abs/extra/xmbmon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/xmbmon/PKGBUILD')
-rw-r--r--abs/extra/xmbmon/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/xmbmon/PKGBUILD b/abs/extra/xmbmon/PKGBUILD
new file mode 100644
index 0000000..348094b
--- /dev/null
+++ b/abs/extra/xmbmon/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Jonathan Liu <net147@hotmail.com>
+pkgname=xmbmon
+pkgver=2.05
+pkgrel=2
+pkgdesc="X Motherboard Monitor"
+arch=('i686' 'x86_64')
+url="http://www.nt.phys.kyushu-u.ac.jp/shimizu/download/download.html"
+license=('GPL')
+source=(http://www.nt.phys.kyushu-u.ac.jp/shimizu/download/xmbmon/xmbmon205.tar.gz
+ Makefile.in.patch)
+md5sums=('ab6614c785f5b653fcc69fb9c02058f0'
+ 'e417a1a04b95bc3505b74a52faa54c4a')
+
+build() {
+ cd $startdir/src/xmbmon205
+ patch -Np1 -i $startdir/src/Makefile.in.patch
+ ./configure
+ mkdir -p $startdir/pkg/usr/{bin,share/man/man1}
+ make DESTDIR=$startdir/pkg install install-man || return 1
+}