summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/myth/stable/mp_all.sh
diff options
context:
space:
mode:
Diffstat (limited to 'abs/mv-core/myth/stable/mp_all.sh')
-rw-r--r--abs/mv-core/myth/stable/mp_all.sh30
1 files changed, 0 insertions, 30 deletions
diff --git a/abs/mv-core/myth/stable/mp_all.sh b/abs/mv-core/myth/stable/mp_all.sh
deleted file mode 100644
index ef6aea8..0000000
--- a/abs/mv-core/myth/stable/mp_all.sh
+++ /dev/null
@@ -1,30 +0,0 @@
-#!/bin/sh
-pkgver=21228
-pkgrel=1
-
-# NOTE: Make sure to build and install mythtv first BEFORE building anything else
-buildlist=('mythtv' 'mytharchive' 'mythbrowser' 'mythflix' 'mythgallery' 'mythgame' 'mythmovies' 'mythmusic' 'mythnews' 'mythvideo' 'mythweather' 'mythzoneminder' 'mythweb' 'myththemes' 'morethemes')
-#buildlist=(mythtv-release-fixes Midnight-blue Midnight-wide MythVanage-mythmenu basic-amber basic-blue basic-green basic-purple basic-red mytharchive mythbrowser mythcontrols mythflix mythgallery mythgame mythmovietime mythmusic mythnews mythphone mythsmolt mythtv-themes mythvideo mythweather mythweb syth-lacquer-clean syth-lacquer-wide)
-buildlist=(Midnight-blue Midnight-wide MythVanage-mythmenu basic-amber basic-blue basic-green basic-purple basic-red mytharchive mythbrowser mythcontrols mythflix mythgallery mythgame mythmovietime mythmusic mythnews mythphone mythsmolt mythtv-themes mythvideo mythweather mythweb syth-lacquer-wide)
-# build and install
-for i in `echo ${buildlist[@]:0}`
-do
- echo "---------- building $i ----------"
- cd ./$i
-
- # set svn version in the PKGBUILD
- sed -i s/^pkgver=.*/pkgver=$pkgver/ PKGBUILD
- sed -i s/^pkgrel=.*/pkgrel=$pkgrel/ PKGBUILD
-
- # make the package
- mp -sr --noconfirm -f -i --holdver || exit 1
-
- # clean up afterwards
- rm -rf pkg
- rm -f *~
-
- cd ..
-done
-
-echo ""
-echo "DONE!"