summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/mythtv-status
diff options
context:
space:
mode:
Diffstat (limited to 'abs/mv-core/mythtv-status')
-rwxr-xr-xabs/mv-core/mythtv-status/PKGBUILD21
-rw-r--r--abs/mv-core/mythtv-status/mythtv-status.cron4
-rw-r--r--abs/mv-core/mythtv-status/mythtv-status.install51
3 files changed, 0 insertions, 76 deletions
diff --git a/abs/mv-core/mythtv-status/PKGBUILD b/abs/mv-core/mythtv-status/PKGBUILD
deleted file mode 100755
index 4b1a007..0000000
--- a/abs/mv-core/mythtv-status/PKGBUILD
+++ /dev/null
@@ -1,21 +0,0 @@
-pkgname=mythtv-status
-pkgver=0.9.0
-pkgrel=5
-
-pkgdesc="displays myth status in motd"
-#depends=(perl-xml-libxml perl-mime-tools perl-mailtools perl-net-upnp)
-depends=(perl-xml-libxml perl-mime-parser perl-mailtools perl-net-upnp)
-arch=('i686')
-source=(mythtv-status.cron http://www.etc.gen.nz/projects/mythtv/tarballs/$pkgname-$pkgver.tar.gz)
-install=mythtv-status.install
-build() {
- MVDIR=$startdir/pkg/usr/MythVantage/bin
- mkdir -p $MVDIR
- cd $startdir/src/$pkgname-$pkgver
- cd bin
- cp -p * $MVDIR/
- cd $startdir
- #install -m 0755 mythtv-status $MVDIR/mythtv-status
- install -m 0755 mythtv-status.cron $MVDIR/mythtv-status.cron
-}
-
diff --git a/abs/mv-core/mythtv-status/mythtv-status.cron b/abs/mv-core/mythtv-status/mythtv-status.cron
deleted file mode 100644
index 088b87c..0000000
--- a/abs/mv-core/mythtv-status/mythtv-status.cron
+++ /dev/null
@@ -1,4 +0,0 @@
-#!/bin/bash
-. /etc/profile
-mythtv-status --noschedule-conflicts > /etc/motd
-
diff --git a/abs/mv-core/mythtv-status/mythtv-status.install b/abs/mv-core/mythtv-status/mythtv-status.install
deleted file mode 100644
index 304015a..0000000
--- a/abs/mv-core/mythtv-status/mythtv-status.install
+++ /dev/null
@@ -1,51 +0,0 @@
-# This is a default template for a post-install scriptlet. You can
-# remove any functions you don't need (and this header).
-
-# arg 1: the new package version
-pre_install() {
-/bin/true
-}
-
-# arg 1: the new package version
-post_install() {
-MVDIR=/usr/MythVantage/bin
-
-
- if [ ! -e /etc/cron.tenminutes ]
- then
- mkdir /etc/cron.tenminutes
- fi
- ln -s $MVDIR/mythtv-status.cron /etc/cron.tenminutes/mythtv-status.cron
-
-
-
-}
-
-# arg 1: the new package version
-# arg 2: the old package version
-pre_upgrade() {
- /bin/true
-
-
-
-}
-
-# arg 1: the new package version
-# arg 2: the old package version
-post_upgrade() {
- post_install
-}
-
-# arg 1: the old package version
-pre_remove() {
- /bin/true
-}
-
-# arg 1: the old package version
-post_remove() {
- /bin/true
-}
-
-op=$1
-shift
-$op $*