summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/tilda
diff options
context:
space:
mode:
Diffstat (limited to 'abs/mv-core/tilda')
-rwxr-xr-xabs/mv-core/tilda/PKGBUILD20
-rw-r--r--abs/mv-core/tilda/__changelog0
-rw-r--r--abs/mv-core/tilda/tilda.patch25
3 files changed, 0 insertions, 45 deletions
diff --git a/abs/mv-core/tilda/PKGBUILD b/abs/mv-core/tilda/PKGBUILD
deleted file mode 100755
index 351f944..0000000
--- a/abs/mv-core/tilda/PKGBUILD
+++ /dev/null
@@ -1,20 +0,0 @@
-# Maintainer: William Rea <sillywilly@gmail.com>
-pkgname=tilda
-pkgver=0.9.6
-pkgrel=8
-pkgdesc="Linux terminal based on classic terminals from first person shooter games."
-url="http://tilda.sourceforge.net"
-license="GPL"
-depends=('vte' 'confuse' 'libglade')
-makedepends=('gawk')
-source=(http://downloads.sourceforge.net/sourceforge/tilda/tilda-$pkgver.tar.gz tilda.patch)
-arch=('i686')
-build() {
-
- cd $startdir/src/tilda-$pkgver/src
- patch -p0 < $startdir/src/tilda.patch
- cd $startdir/src/tilda-$pkgver
- ./configure --prefix=/usr
- make || return 1
- make DESTDIR=$startdir/pkg install
-}
diff --git a/abs/mv-core/tilda/__changelog b/abs/mv-core/tilda/__changelog
deleted file mode 100644
index e69de29..0000000
--- a/abs/mv-core/tilda/__changelog
+++ /dev/null
diff --git a/abs/mv-core/tilda/tilda.patch b/abs/mv-core/tilda/tilda.patch
deleted file mode 100644
index 916a020..0000000
--- a/abs/mv-core/tilda/tilda.patch
+++ /dev/null
@@ -1,25 +0,0 @@
---- tilda.c.orig 2008-02-06 21:52:53.000000000 +0000
-+++ tilda.c 2008-08-04 04:52:46.000000000 +0000
-@@ -581,11 +581,12 @@
- /* If the config file doesn't exist open up the wizard */
- if (access (tw->config_file, R_OK) == -1)
- {
-+ //forget the wizard, just exit
-+ exit (EXIT_SUCCESS);
- /* We probably need a default key, too ... */
- gchar *default_key = g_strdup_printf ("F%d", tw->instance+1);
- config_setstr ("key", default_key);
- g_free (default_key);
--
- need_wizard = TRUE;
- }
-
-@@ -600,6 +601,8 @@
-
- if (!ret)
- {
-+ //forget the wizard, just exit
-+ exit (EXIT_SUCCESS);
- /* The key was unbindable, so we need to show the wizard */
- show_invalid_keybinding_dialog (NULL);
- wizard (tw);