summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/LinHES-timezone/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/LinHES-timezone/PKGBUILD')
-rw-r--r--abs/not_built/core/LinHES-timezone/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/not_built/core/LinHES-timezone/PKGBUILD b/abs/not_built/core/LinHES-timezone/PKGBUILD
new file mode 100644
index 0000000..8864102
--- /dev/null
+++ b/abs/not_built/core/LinHES-timezone/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 23123 2009-01-03 02:43:02Z kevin $
+# Maintainer: Greg Frost <gregfrost1@bigpond.com>
+pkgname=LinHES-timezone
+pkgver=1
+pkgrel=10
+pkgdesc="GUI timezone selector used by LinHES-config."
+arch=('i686' 'x86_64')
+depends=()
+makedepends=(mdbtools)
+source=(Makefile
+ Tux.csv
+ WorldTZ_102.zip
+ create_map_include.c
+ extract_map_data.c
+ linhes_timezone.c)
+
+build() {
+ cd ${srcdir}
+ make
+ MVDIR=$startdir/pkg/usr/MythVantage
+ mkdir -p $MVDIR/bin
+ install -m 0755 linhes_timezone $MVDIR/bin/timezone.bin
+}
+
+md5sums=('53976e51e938c555f84b43c933339051'
+ '0710658b3b46cc659f56260c03b904ed'
+ '0d9e51af5f650dd329edce4531c42a58'
+ 'c01e2335603d8395004e32bae9060fde'
+ 'b20bd68272644f607fbfe7d50e7be42a'
+ '96e8dd40e3b7c9f5ba2423dc4243758b')