summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/aufs2-util/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/aufs2-util/PKGBUILD')
-rw-r--r--abs/not_built/core/aufs2-util/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/core/aufs2-util/PKGBUILD b/abs/not_built/core/aufs2-util/PKGBUILD
new file mode 100644
index 0000000..87e7f7f
--- /dev/null
+++ b/abs/not_built/core/aufs2-util/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Paul Mattal <paul@mattal.com>
+
+pkgname=aufs2-util
+pkgver=20110314
+pkgrel=1
+pkgdesc="Another Unionfs Implementation that supports NFS branches"
+arch=('i686' 'x86_64')
+url="http://aufs.sourceforge.net/"
+license=('GPL2')
+depends=('glibc')
+makedepends=('kernel26-headers')
+replaces=('aufs-utils')
+source=("ftp://ftp.archlinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}
+md5sums=('bf0f9c86361e12a3181fb3891e57cd8d')