summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/fontcacheproto/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/fontcacheproto/PKGBUILD')
-rw-r--r--abs/not_built/core/fontcacheproto/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/not_built/core/fontcacheproto/PKGBUILD b/abs/not_built/core/fontcacheproto/PKGBUILD
new file mode 100644
index 0000000..527dd57
--- /dev/null
+++ b/abs/not_built/core/fontcacheproto/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=fontcacheproto
+pkgver=0.1.3
+pkgrel=1
+pkgdesc="X11 font cache extension wire protocol"
+arch=('i686' 'x86_64')
+url="http://xorg.freedesktop.org/"
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+}
+package() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+md5sums=('a8a50e5e995bfacb0359575faf7f6906')