summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/gen-init-cpio/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/gen-init-cpio/PKGBUILD')
-rw-r--r--abs/not_built/core/gen-init-cpio/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/not_built/core/gen-init-cpio/PKGBUILD b/abs/not_built/core/gen-init-cpio/PKGBUILD
new file mode 100644
index 0000000..cad7221
--- /dev/null
+++ b/abs/not_built/core/gen-init-cpio/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 60483 2009-12-05 10:21:23Z tpowa $
+# Maintainer : Tobias Powalowski <tpowa@archlinux.org>
+
+pkgname=gen-init-cpio
+pkgver=2.6.32
+pkgrel=1
+pkgdesc="Program to compress initramfs images"
+arch=('i686' 'x86_64')
+license=('custom:none')
+groups=('base')
+url="http://www.kernel.org/"
+depends=('glibc')
+source=(Makefile gen_init_cpio.c)
+md5sums=('8e3a142a522d65121c3bead41013be98'
+ '1e930eb3d6255aca3b91a73e31bf9da6')
+
+build()
+{
+ cd $srcdir/
+ make || return 1
+}
+
+package() {
+ cd $srcdir/
+ make DESTDIR=$pkgdir install
+}