summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/hwdetect/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/hwdetect/PKGBUILD')
-rw-r--r--abs/not_built/core/hwdetect/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/not_built/core/hwdetect/PKGBUILD b/abs/not_built/core/hwdetect/PKGBUILD
new file mode 100644
index 0000000..e386628
--- /dev/null
+++ b/abs/not_built/core/hwdetect/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 86895 2010-08-06 20:29:04Z tpowa $
+# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
+pkgname=hwdetect
+pkgver=2010.08
+pkgrel=1
+pkgdesc="Hardware detection script with loading modules and mkinitcpio.conf / rc.conf support"
+arch=(any)
+license=('GPL')
+depends=('sh' 'awk' 'grep' 'coreutils' 'sed' 'e2fsprogs')
+optdepends=('cryptsetup: for encrypt mkinitcpio config support'
+ 'dmraid: for dmraid mkinitcpio config support'
+ 'lvm2: for lvm2 mkinitcpio config support'
+ 'mdadm: for raid mkinitcpio config support')
+source=(hwdetect)
+
+build() {
+ install -D -m 755 ${srcdir}/hwdetect ${pkgdir}/sbin/hwdetect
+}
+md5sums=('cece9e167bb240c82855ffc3f632a5bb')