summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/mailx/mailx-8.1.1.patch
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/mailx/mailx-8.1.1.patch')
-rw-r--r--abs/not_built/core/mailx/mailx-8.1.1.patch32
1 files changed, 32 insertions, 0 deletions
diff --git a/abs/not_built/core/mailx/mailx-8.1.1.patch b/abs/not_built/core/mailx/mailx-8.1.1.patch
new file mode 100644
index 0000000..2c0b777
--- /dev/null
+++ b/abs/not_built/core/mailx/mailx-8.1.1.patch
@@ -0,0 +1,32 @@
+diff -Naur mailx-8.1.1-fixed-orig/Makefile mailx-8.1.1-fixed/Makefile
+--- mailx-8.1.1-fixed-orig/Makefile Thu Mar 16 09:30:36 2000
++++ mailx-8.1.1-fixed/Makefile Wed Feb 27 12:50:09 2002
+@@ -7,18 +7,20 @@
+ BINOWN = root
+ BINGRP = mail
+
++DESTDIR =
++
+ all:
+ gcc $(SRCS) -o $(PROG)
+
+ install:
+- mkdir -p /usr/share/misc
+- mkdir -p /usr/share/man/man1
+- mkdir -p /etc
+- mkdir -p /usr/bin
+- install -o $(BINOWN) -g $(BINGRP) -m 2755 $(PROG) /usr/bin
+- install -o root -g root -m 644 mail.1 /usr/share/man/man1
++ mkdir -p $(DESTDIR)/usr/share/misc
++ mkdir -p $(DESTDIR)/usr/man/man1
++ mkdir -p $(DESTDIR)/etc
++ mkdir -p $(DESTDIR)/usr/bin
++ install -o $(BINOWN) -g $(BINGRP) -m 2755 $(PROG) $(DESTDIR)/usr/bin
++ install -o root -g root -m 644 mail.1 $(DESTDIR)/usr/man/man1
+ cd misc; install -c -o ${BINOWN} -g ${BINGRP} \
+- -m 444 ${SFILES} /usr/share/misc
++ -m 444 ${SFILES} $(DESTDIR)/usr/share/misc
+ cd misc; install -c -o root -g root \
+- -m 644 ${EFILES} /etc
++ -m 644 ${EFILES} $(DESTDIR)/etc
+