summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/bluez-python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/python_modules/bluez-python/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/bluez-python/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/bluez-python/PKGBUILD b/abs/not_built/core/python_modules/bluez-python/PKGBUILD
new file mode 100644
index 0000000..4314206
--- /dev/null
+++ b/abs/not_built/core/python_modules/bluez-python/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Li Dongyang<Jerry87905@gmail.com>
+
+pkgname=bluez-python
+pkgver=0.1.4
+pkgrel=3
+pkgdesc="A BlueZ python binding on top of dbus-python"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/bluez-python"
+license=('LGPL')
+depends=('bluez>=4.30' 'dbus-python')
+source=(http://bluez-python.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
+md5sums=('013f283d3c32765e67c89ebf7f5470ea')
+
+build() {
+ /bin/true
+}
+package() {
+ cd ${srcdir}/${pkgname}
+ python2 setup.py install --root=${pkgdir}
+}