summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/python-chardet/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/python_modules/python-chardet/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/python-chardet/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/python-chardet/PKGBUILD b/abs/not_built/core/python_modules/python-chardet/PKGBUILD
new file mode 100644
index 0000000..d3e67d0
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-chardet/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 87872 2010-08-18 15:26:20Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: William Rea <sillywilly@gmail.com>
+pkgname=python-chardet
+_pkgnamebase=python2-chardet
+pkgver=2.0.1
+pkgrel=3
+pkgdesc="Python module for character encoding auto-detection"
+arch=('any')
+url="http://chardet.feedparser.org"
+license=('LGPL')
+depends=('python2')
+source=(http://chardet.feedparser.org/download/${_pkgnamebase}-${pkgver}.tgz)
+sha256sums=('56fa0c37189b0a5f082d064dec59d69a044aaa3eeb7acb9b3081e2ba306deaa4')
+
+build() {
+ cd "${srcdir}/${_pkgnamebase}-${pkgver}"
+ python2 setup.py install --root="${pkgdir}" --optimize=1
+}
+