summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/python-mako/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/python_modules/python-mako/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/python-mako/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/python-mako/PKGBUILD b/abs/not_built/core/python_modules/python-mako/PKGBUILD
new file mode 100644
index 0000000..987116a
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-mako/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 87883 2010-08-18 15:32:33Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: Roberto Alsina <ralsina@kde.org>
+pkgname=python-mako
+pkgver=0.3.4
+pkgrel=5
+pkgdesc="Hyperfast and lightweight templating for the Python platform."
+arch=('any')
+url="http://www.makotemplates.org/"
+license=('custom')
+depends=('python2' 'python-markupsafe>=0.9.2' 'python-beaker>=1.5.4')
+makedepends=('setuptools')
+source=(http://www.makotemplates.org/downloads/Mako-$pkgver.tar.gz)
+md5sums=('2ae56ccc6c9b5c4e2e67f42b69475009')
+
+build() {
+ cd "$srcdir/Mako-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1 || return 1
+ install -D LICENSE "$pkgdir/usr/share/licenses/python-mako/COPYING" || return 1
+}
+