summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/python-markupsafe/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/python_modules/python-markupsafe/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/python-markupsafe/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/python-markupsafe/PKGBUILD b/abs/not_built/core/python_modules/python-markupsafe/PKGBUILD
new file mode 100644
index 0000000..f3563c9
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-markupsafe/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 87877 2010-08-18 15:28:18Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: Alex Anthony <alex.anthony28991@gmail.com>
+
+pkgname=python-markupsafe
+pkgver=0.9.2
+pkgrel=3
+pkgdesc="Implements a XML/HTML/XHTML Markup safe string for Python"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/MarkupSafe"
+license=('custom')
+depends=('python2')
+makedepends=('setuptools')
+source=(http://pypi.python.org/packages/source/M/MarkupSafe/MarkupSafe-${pkgver}.tar.gz)
+md5sums=('69b72d1afdd9e808f9c1ef65f819c7a6')
+
+build() {
+ cd ${srcdir}/MarkupSafe-${pkgver}
+ python2 setup.py install --root=${pkgdir} --optimize=1
+
+ install -D -m644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}
+