summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/rp-pppoe/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/rp-pppoe/PKGBUILD')
-rw-r--r--abs/not_built/core/rp-pppoe/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/core/rp-pppoe/PKGBUILD b/abs/not_built/core/rp-pppoe/PKGBUILD
new file mode 100644
index 0000000..1b4724d
--- /dev/null
+++ b/abs/not_built/core/rp-pppoe/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 5374 2008-07-15 17:18:23Z daniel $
+# Contributor: orelien <aurelien.foret@wanadoo.fr>
+# Maintainer: judd <jvinet@zeroflux.org>
+pkgname=rp-pppoe
+pkgver=3.10
+pkgrel=10
+pkgdesc="Roaring Penguin's Point-to-Point Protocol over Ethernet client"
+arch=(i686 x86_64)
+url="http://www.roaringpenguin.com/pppoe/"
+license=('GPL')
+groups=('base')
+depends=('ppp')
+options=('!makeflags')
+backup=(etc/ppp/pppoe.conf etc/ppp/firewall-standalone etc/ppp/firewall-masq etc/ppp/pppoe-server-options)
+source=(http://www.roaringpenguin.com/files/download/rp-pppoe-$pkgver.tar.gz adsl)
+md5sums=('d58a13cc4185bca6121a606ff456dec0'
+ 'adace1ad441aa88dcb3db52fb7f9c97f')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver/src
+ ./configure --prefix=/usr --enable-plugin=/ppp-2.4.4
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+ install -m755 -D ../../adsl $startdir/pkg/etc/rc.d/adsl
+}