summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/ttf-bitstream-vera/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/ttf-bitstream-vera/PKGBUILD')
-rw-r--r--abs/not_built/core/ttf-bitstream-vera/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/core/ttf-bitstream-vera/PKGBUILD b/abs/not_built/core/ttf-bitstream-vera/PKGBUILD
new file mode 100644
index 0000000..4fa76b8
--- /dev/null
+++ b/abs/not_built/core/ttf-bitstream-vera/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 77738 2010-04-17 15:45:51Z thayer $
+# Maintainer: Thayer Williams <thayer@archlinux.org>
+# Contributor: dorphell <dorphell@archlinux.org>
+
+pkgname=ttf-bitstream-vera
+pkgver=1.10
+pkgrel=7
+pkgdesc="Bitstream vera fonts"
+arch=('any')
+license=('custom')
+url="http://www.gnome.org/fonts"
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install=vera.install
+source=(http://ftp.gnome.org/pub/GNOME/sources/${pkgname}/1.10/${pkgname}-${pkgver}.tar.bz2)
+md5sums=(bb22bd5b4675f5dbe17c6963d8c00ed6)
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ mkdir -p ${pkgdir}/usr/share/fonts/TTF
+ install -m644 *.ttf ${pkgdir}/usr/share/fonts/TTF/
+ mkdir -p ${pkgdir}/usr/share/licenses/ttf-bitstream-vera
+ install -m644 COPYRIGHT.TXT ${pkgdir}/usr/share/licenses/ttf-bitstream-vera/LICENSE
+}
+