summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/xf86bigfontproto/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/xf86bigfontproto/PKGBUILD')
-rw-r--r--abs/not_built/core/xf86bigfontproto/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/core/xf86bigfontproto/PKGBUILD b/abs/not_built/core/xf86bigfontproto/PKGBUILD
new file mode 100644
index 0000000..ad7c8eb
--- /dev/null
+++ b/abs/not_built/core/xf86bigfontproto/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 50992 2009-09-04 12:38:04Z jgc $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=xf86bigfontproto
+pkgver=1.2.0
+pkgrel=1
+pkgdesc="X11 Big Fonts extension wire protocol"
+arch=(any)
+url="http://xorg.freedesktop.org/"
+license=('custom')
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+sha1sums=('312a2ea708b257520c1af4393b69d73a393a478f')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install || return 1
+ install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/" || return 1
+}
+