summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/xorg-xmessage/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/core/xorg-xmessage/PKGBUILD')
-rw-r--r--abs/not_built/core/xorg-xmessage/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/not_built/core/xorg-xmessage/PKGBUILD b/abs/not_built/core/xorg-xmessage/PKGBUILD
new file mode 100644
index 0000000..ca10a8d
--- /dev/null
+++ b/abs/not_built/core/xorg-xmessage/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=xorg-xmessage
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="Display a message or query in a window"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org/"
+license=('custom')
+depends=('libxaw')
+makedepends=('xorg-util-macros')
+source=(http://xorg.freedesktop.org/archive/individual/app/xmessage-${pkgver}.tar.bz2)
+sha1sums=('a8bfefbbe7785fa0e58ed4f596f4d79ba0b4d9b2')
+
+build() {
+ cd "${srcdir}/xmessage-${pkgver}"
+ ./configure --prefix=/usr
+ make
+ make DESTDIR="${pkgdir}" install
+ install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"
+}