summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/bluez-hcidump/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/bluez-hcidump/PKGBUILD')
-rw-r--r--abs/not_built/extra/bluez-hcidump/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/not_built/extra/bluez-hcidump/PKGBUILD b/abs/not_built/extra/bluez-hcidump/PKGBUILD
new file mode 100644
index 0000000..ab4047c
--- /dev/null
+++ b/abs/not_built/extra/bluez-hcidump/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id$
+# Maintainer: Andrea Scarpino <andrea@archlinux.org>
+# Contributor: Geoffroy carrier <geoffroy@archlinux.org>
+# Contributor: Giovanni Scafora <giovanni@archlinux.org>
+
+pkgname=bluez-hcidump
+pkgver=2.2
+pkgrel=1
+pkgdesc="Bluetooth HCI package analyzer"
+url="http://www.bluez.org/"
+arch=('i686' 'x86_64')
+license=('GPL2')
+depends=('glibc' 'bluez')
+source=(http://www.kernel.org/pub/linux/bluetooth/${pkgname}-${pkgver}.tar.gz)
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+
+md5sums=('3c298a8be67099fe227f3e4d9de539d5')