summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/community/chrpath/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/community/chrpath/PKGBUILD')
-rw-r--r--abs/not_built/extra/community/chrpath/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/not_built/extra/community/chrpath/PKGBUILD b/abs/not_built/extra/community/chrpath/PKGBUILD
new file mode 100644
index 0000000..2fefddf
--- /dev/null
+++ b/abs/not_built/extra/community/chrpath/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+pkgname=chrpath
+pkgver=0.13
+pkgrel=2
+pkgdesc="Change or delete the rpath or runpath in ELF files"
+arch=('i686' 'x86_64')
+url="http://packages.debian.org/chrpath"
+license=('GPL2')
+depends=('glibc')
+source=(http://ftp.debian.org/debian/pool/main/c/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz)
+md5sums=('b73072a8fbba277558c50364b65bb407')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR=$pkgdir docdir=/usr/share/doc/chrpath install
+}