summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/diffstat/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/diffstat/PKGBUILD')
-rw-r--r--abs/not_built/extra/diffstat/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/extra/diffstat/PKGBUILD b/abs/not_built/extra/diffstat/PKGBUILD
new file mode 100644
index 0000000..f52c2fb
--- /dev/null
+++ b/abs/not_built/extra/diffstat/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 13739 2008-09-28 10:43:08Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Matthias-Christian Ott <matthias.christian.at.tiscali.de>
+
+pkgname=diffstat
+pkgver=1.53
+pkgrel=1
+pkgdesc="diffstat produces graph of changes introduced by a diff file"
+arch=('i686' 'x86_64')
+url="http://invisible-island.net/diffstat"
+depends=('glibc')
+license=('GPL')
+source=(ftp://invisible-island.net/$pkgname/$pkgname-$pkgver.tgz)
+
+build () {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make || return 1
+}
+package() {
+ cd $startdir/src/$pkgname-$pkgver
+ make DESTDIR=$startdir/pkg install
+}
+md5sums=('0631010aa598a8011259749dd882936a')