summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/gnome-keyring/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/gnome-keyring/PKGBUILD')
-rw-r--r--abs/not_built/extra/gnome-keyring/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/not_built/extra/gnome-keyring/PKGBUILD b/abs/not_built/extra/gnome-keyring/PKGBUILD
new file mode 100644
index 0000000..5da3d28
--- /dev/null
+++ b/abs/not_built/extra/gnome-keyring/PKGBUILD
@@ -0,0 +1,28 @@
+#$Id: PKGBUILD 97123 2010-10-26 16:27:27Z ibiru $
+# Maintainer: Jan De Groot <jgc@archlinux.org>
+
+pkgname=gnome-keyring
+pkgver=2.32.1
+pkgrel=1
+pkgdesc="GNOME Password Management daemon"
+arch=(i686 x86_64)
+license=('GPL' 'LGPL')
+depends=('gtk2>=2.22.0' 'dconf')
+makedepends=('intltool' 'pkgconfig' 'python2')
+groups=('gnome')
+options=('!libtool' '!emptydirs')
+url="http://www.gnome.org"
+install=gnome-keyring.install
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.32/${pkgname}-${pkgver}.tar.bz2)
+sha256sums=('31fecec1430a97f59a6159a5a2ea8d6a1b44287f1e9e595b3594df46bf7f18f9')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --disable-static \
+ --libexecdir=/usr/lib/gnome-keyring \
+ --with-pam-dir=/lib/security --with-root-certs=/etc/ssl/certs \
+ --disable-schemas-compile
+ make
+ make DESTDIR="${pkgdir}" install
+}