summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/icon-naming-utils/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/icon-naming-utils/PKGBUILD')
-rw-r--r--abs/not_built/extra/icon-naming-utils/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/not_built/extra/icon-naming-utils/PKGBUILD b/abs/not_built/extra/icon-naming-utils/PKGBUILD
new file mode 100644
index 0000000..5496c29
--- /dev/null
+++ b/abs/not_built/extra/icon-naming-utils/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 33029 2009-04-03 21:35:27Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: William Rea <sillywilly@gmail.com>
+
+pkgname=icon-naming-utils
+pkgver=0.8.90
+pkgrel=2
+pkgdesc="Maps the new names of icons for Tango to the legacy names used by the GNOME and KDE desktops."
+arch=('i686' 'x86_64')
+license=('GPL')
+url="http://tango.freedesktop.org/"
+depends=('perl-xml-simple')
+source=(http://tango.freedesktop.org/releases/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('dd8108b56130b9eedc4042df634efa66')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --libexecdir=/usr/lib/icon-naming-utils \
+ --localstatedir=/var || return 1
+ make || return 1
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install || return 1
+ mv "${pkgdir}/usr/share/pkgconfig" "${pkgdir}/usr/lib/pkgconfig" || return 1
+}
+