summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/libgtop/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/libgtop/PKGBUILD')
-rw-r--r--abs/not_built/extra/libgtop/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/extra/libgtop/PKGBUILD b/abs/not_built/extra/libgtop/PKGBUILD
new file mode 100644
index 0000000..a602fbe
--- /dev/null
+++ b/abs/not_built/extra/libgtop/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 91991 2010-09-28 16:33:41Z ibiru $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=libgtop
+pkgver=2.28.2
+pkgrel=1
+pkgdesc="A library that read information about processes and the running system"
+arch=('i686' 'x86_64')
+license=('LGPL')
+depends=('glib2>=2.26' 'libxau' 'texinfo')
+makedepends=('intltool')
+install=libgtop.install
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.28/${pkgname}-${pkgver}.tar.bz2)
+options=('!libtool')
+url="http://www.gnome.org/"
+sha256sums=('49958d7da1f76b257bfd0d557d8ed2b218a5ab0d31b59fed1c32ddf2a1529f5d')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --disable-static \
+ --with-libgtop-smp
+ make
+ make DESTDIR="${pkgdir}" install
+}