summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/libmtp/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/libmtp/PKGBUILD')
-rw-r--r--abs/not_built/extra/libmtp/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/not_built/extra/libmtp/PKGBUILD b/abs/not_built/extra/libmtp/PKGBUILD
new file mode 100644
index 0000000..06a2dd6
--- /dev/null
+++ b/abs/not_built/extra/libmtp/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id$
+# Contributor: damir <damir@archlinux.org>
+# Contributor: Kevin Edmonds <edmondskevin@hotmail.com>
+
+pkgname=libmtp
+pkgver=1.1.2
+pkgrel=1
+pkgdesc="library implementation of the Media Transfer Protocol"
+arch=("i686" "x86_64")
+url="http://libmtp.sourceforge.net"
+license=('LGPL')
+depends=('libusb-compat')
+options=('!libtool')
+source=("http://downloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+md5sums=('6dc708757e3fd3ccce7445b4f2171263')