summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/mpc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/mpc/PKGBUILD')
-rw-r--r--abs/not_built/extra/mpc/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/not_built/extra/mpc/PKGBUILD b/abs/not_built/extra/mpc/PKGBUILD
new file mode 100644
index 0000000..b8acd57
--- /dev/null
+++ b/abs/not_built/extra/mpc/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id: PKGBUILD 63165 2010-01-15 13:32:46Z andrea $
+# Maintainer: Andrea Scarpino <andrea@archlinux.org>
+# Contributor: Alexander Fehr <pizzapunk gmail com>
+# Contributor: Link Dupont <link@subpop.net>
+
+pkgname=mpc
+pkgver=0.19
+pkgrel=1
+pkgdesc="Minimalist command line interface to MPD"
+arch=('i686' 'x86_64')
+url="http://mpd.wikia.com/wiki/Client:Mpc"
+license=('GPL2')
+depends=('libmpdclient')
+options=('!emptydirs')
+source=(http://downloads.sourceforge.net/musicpd/${pkgname}-$pkgver.tar.bz2)
+md5sums=('9ab2967d9ec719b06a86f3b4121be654')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+
+ # Install bash completion file
+ install -D -m644 doc/mpc-completion.bash "$pkgdir/etc/bash_completion.d/mpc" || return 1
+}