summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/pmount/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/pmount/PKGBUILD')
-rw-r--r--abs/not_built/extra/pmount/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/not_built/extra/pmount/PKGBUILD b/abs/not_built/extra/pmount/PKGBUILD
new file mode 100644
index 0000000..bbdb957
--- /dev/null
+++ b/abs/not_built/extra/pmount/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 119797 2011-04-15 09:29:18Z jgc $
+# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
+
+pkgname=pmount
+pkgver=0.9.23
+pkgrel=2
+pkgdesc="mount removable devices as normal user"
+arch=(i686 x86_64)
+license=('GPL2')
+url="http://pmount.alioth.debian.org/"
+backup=('etc/pmount.allow')
+depends=('sysfsutils>=2.0.0-1' 'bash')
+makedepends=('intltool')
+source=(https://alioth.debian.org/frs/download.php/3310/pmount-0.9.23.tar.bz2)
+md5sums=('db19f5bf3151b1b41705ec7bafa439d3')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-hal
+ make
+ make DESTDIR="${pkgdir}" install
+}