summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/shepherd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/shepherd/PKGBUILD')
-rw-r--r--abs/not_built/extra/shepherd/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/abs/not_built/extra/shepherd/PKGBUILD b/abs/not_built/extra/shepherd/PKGBUILD
new file mode 100644
index 0000000..735fef5
--- /dev/null
+++ b/abs/not_built/extra/shepherd/PKGBUILD
@@ -0,0 +1,17 @@
+# $Id: PKGBUILD 23123 2009-01-03 02:43:02Z kevin $
+# Maintainer: Greg Frost <gregfrost1@bigpond.com>
+pkgname=shepherd
+pkgver=1.5.1
+pkgrel=1
+pkgdesc="Australian EPG Grabber."
+license=('unknown')
+arch=('i686')
+depends=('perl-pathtools' 'perl-digest-sha1' 'perl-algorithm-diff'
+ 'perl-javascript' 'perl-list-compare')
+source=(http://www.whuffy.com/shepherd/shepherd)
+
+build() {
+ mkdir -p ${pkgdir}/usr/bin/
+ install -m 0755 shepherd ${pkgdir}/usr/bin/
+}
+md5sums=('ca37aff5606acfebc341525eac825449')