summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/xautomation/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/not_built/extra/xautomation/PKGBUILD')
-rw-r--r--abs/not_built/extra/xautomation/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/not_built/extra/xautomation/PKGBUILD b/abs/not_built/extra/xautomation/PKGBUILD
new file mode 100644
index 0000000..9c223ee
--- /dev/null
+++ b/abs/not_built/extra/xautomation/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: raubkopierer <mail[dot]sensenmann[at]gmail[dot]com>
+
+pkgname=xautomation
+pkgver=1.03
+pkgrel=1
+pkgdesc="Controls X from the command line for scripts, and do 'visual scraping' to find things on the screen."
+url="http://hoopajoo.net/projects/xautomation.html"
+arch=('i686' 'x86_64')
+license=('GPL')
+source=(http://hoopajoo.net/static/projects/$pkgname-$pkgver.tar.gz)
+md5sums=('91030079b0ecf96195dd21bcec635cb6')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+}
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=$startdir/pkg install
+}
+