summaryrefslogtreecommitdiffstats
path: root/abs/core/cython
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-06 22:37:01 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-06 22:37:01 (GMT)
commit80ce9fd43ee0ad76ceff03890efe4e15b541036f (patch)
tree0e8c653a9b6ffdf56fbc7ae351da49de55fa7bfd /abs/core/cython
parent6332c5643d36e42ad553f98dc25962285db4a138 (diff)
downloadlinhes_pkgbuild-80ce9fd43ee0ad76ceff03890efe4e15b541036f.zip
linhes_pkgbuild-80ce9fd43ee0ad76ceff03890efe4e15b541036f.tar.gz
linhes_pkgbuild-80ce9fd43ee0ad76ceff03890efe4e15b541036f.tar.bz2
cython 0.16
removed python3
Diffstat (limited to 'abs/core/cython')
-rw-r--r--abs/core/cython/PKGBUILD20
-rw-r--r--abs/core/cython/__changelog1
2 files changed, 16 insertions, 5 deletions
diff --git a/abs/core/cython/PKGBUILD b/abs/core/cython/PKGBUILD
index 9901e43..3665abe 100644
--- a/abs/core/cython/PKGBUILD
+++ b/abs/core/cython/PKGBUILD
@@ -1,19 +1,29 @@
-pkgname=('cython2')
+# $Id: PKGBUILD 69975 2012-04-27 16:14:15Z spupykin $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: Igor Scabini <furester @ gmail.com>
+
+pkgname=( 'cython2')
pkgbase=cython
-pkgver=0.15.1
-pkgrel=2
+pkgver=0.16
+pkgrel=1
pkgdesc="C-Extensions for Python "
arch=(i686 x86_64)
url="http://www.cython.org"
license=('APACHE')
-makedepends=('python2-distribute')
+makedepends=( 'python2-distribute')
source=("http://cython.org/release/Cython-$pkgver.tar.gz")
-md5sums=('171021b3845c9ca8bd6d8185b3cde664')
+md5sums=('7934186ada3552110aba92062fa88b1c')
build() {
true
}
+package_cython() {
+ depends=('python')
+
+ cd $srcdir/Cython-$pkgver
+ python setup.py install --root=$pkgdir
+}
package_cython2() {
depends=('python2')
diff --git a/abs/core/cython/__changelog b/abs/core/cython/__changelog
new file mode 100644
index 0000000..9731eb3
--- /dev/null
+++ b/abs/core/cython/__changelog
@@ -0,0 +1 @@
+removed python3